Url address for dstutorial-100 seems not correct

I have followed the tutorial for installing VMs on my computer (windows). https://data2knowledge.atlassian.net/wiki/spaces/DSDEV/pages/1146454017/v6+Windows+Installation+Instructions

At the stage ‘Download Training VMs’, I could not download the dstutorial-100. It looks like the url address is not correct? https://drive.google.com/file/d/1A6kRKKidbGlCc_qyAY3Sz-5ydgQx4d-b/view In contrast, it worked well for dstutorial-101.

Any clue? Thanks a lot for your answer and thanks so much for all good work you do!!! Bénédicte

I will look into it and let you know what I find.


Bénédicte, I have replaced the links, and both are working for me. Not clear what happened to the link. I will check it the access associated the link expired after a month.


Hi Stuart,

I (still) get the same error message a Bénédicte for Mac - the file of dstutorial-101 seems to be unavailable. I just checked Windows and Linux, here the links are correct (which I just used instead)!

Best, Daniela

Thanks so much for your help. I could download the dstutorial-100. So, it worked (for me at least)!

(The other one was already downloaded. I did not try again :slightly_smiling_face:)

Best regards and thanks again Bénédicte


I have changed all the links to match the ones used on the Linux page. The links had a number of different structures which reflect how and when they where created. We will work out the best approach to linking to large files on Google Drive.